We are experiencing a website and API outage and are investigating
Incident Report for SourceClear
Resolved
This incident has been resolved.
Posted Nov 30, 2017 - 16:14 PST
Identified
We have identified the issue and are currently restoring service.
Posted Nov 30, 2017 - 15:52 PST
Investigating
Website usage and scans are affected.
Posted Nov 30, 2017 - 15:39 PST