Investigating Webapp issues
Incident Report for SourceClear
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 14:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2019 - 14:13 PDT
Update
This is also found to be affecting the Vulnerability Database
Posted Aug 12, 2019 - 13:58 PDT
Investigating
We are currently looking into an issue with the web application that is causing some lists to not load correctly.
Posted Aug 12, 2019 - 13:53 PDT
This incident affected: Web App and Vulnerability Database.