2017-08-07
Incident Report for SourceClear
Resolved
The API responses have returned to normal, and we will continue to monitor them, as always
Posted Aug 07, 2017 - 13:53 PDT
Investigating
We are experiencing intermittent API request failures and are triaging the situation
Posted Aug 07, 2017 - 12:25 PDT