Scans are temporarily unavailable
Incident Report for SourceClear
Resolved
The issue has been resolved.
Posted May 20, 2019 - 21:03 PDT
Investigating
Our automated systems have detected possible issues matching library and artifact data from scans. This may cause scans to fail. Our technical staff have been automatically notified and will be looking into this with the utmost urgency.
Posted May 20, 2019 - 20:48 PDT